Symptoms
Using the mouse during startup may lead to startup failure. Stick to the boot menu selection screen instead.
Boot menu [1] – [5], indicates the number of each Actiphy Recovery Disk (boot menu).
[1] Start ActiveImage Protector Recovery Environment
[2] Start ActiveImage Protector 64 bit Recovery Environment
[3] ActiveImage Recovery Environment(WinPE 2005)
[4] Boot from Hard Disk
[5] Reboot
* Some menu choices may not be available depending on the version. Version 3.5.4.1016 is compatible with the boot menu screen.
Startup screen of restore environment
You can use the mouse safely once the restore environment has started. The confirmed phenomenon and environment details are provided by Actiphy.
Environment 1) VMware ESX guest, VMware Workstation guest, XenServer ESXi guest
* In other hypervisor guests, a similar issue may occur.
Performing the following actions during the environment restoration screen will result in startup failure.
1) Select the boot menu [2] with the mouse.
– ESX guest will reboot.
– The boot menu screen freezes in Workstation, requiring a guest reset.
2) Choose boot menu [2] using the keyboard. If you use the mouse during the "Windows is Loading Files" process, it will halt.
Environment 2) Hyper-V guest
Avoid using the mouse on the boot menu screen, as not all operations will be executed. Instead, initiate the restore environment using the following methods.
More information
1) Give control of the mouse and keyboard back to the host from the guest, then restart the guest.
2) Immediately return control of the mouse / keyboard to the guest.
3) Use the keyboard for operations until the restoration environment starts.
Environment 3) HP ProLiant ML110 G7
* Other HP ProLiant servers may experience a similar issue.
Doing the following on the menu screen of the restored environment will result in a startup failure.
1) Running the boot menu [2] with the mouse causes a black screen to appear and stops.
2) Choose boot menu [2] using the keyboard. If you use the mouse while "Windows is Loading Files" is in progress, the process stops.
* Non-HP hardware can also experience a similar issue.
3) Using the mouse to run boot menu [1], [3], or [4] results in an Illegal Opcode (Red Screen) occurrence.
—
Illegal Opcode:
EAX=0000FF34 EBX=000600FF ECX=00000000 EDX=00000000
EBP=0000146E ESI=00061880 EDI=0000147C
DS=9380 ES=23D8 FS=0060 GS=0060
CS:EIP=0000:00000003 SS=ESP=23D8:0000144A
EFLAGS=00000093
—
4) After using the keyboard to run boot menu [3], performing a mouse operation during progress processing results in an Illegal Opcode (Red Screen) occurrence.
If the issue occurs in environment 2, restart the computer.
Cause
The issue is caused by the boot menu processing.
Workaround
1) Operate the boot menu screen using the keyboard.
2) During progress processing, do not use the mouse.
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