Summary
The upcoming schedule execution time is not available, and it won't function.
Causes
This issue might result from Scheduler.exe failing to start, influenced by the following factors.
– Port conflict
– Problems caused by anti-virus software
Scheduler.exe uses TCP port 18432 and cannot be changed.
Resolution
1) Restart the AIP service, then start Scheduler.
From the Windows service, restart the AipService.
2) If Scheduler.exe cannot be started using the first method, please attempt the following:
– Release port 18432 if it is being used by other processes.
– Set up exclusions for Scheduler.exe in the antivirus scanning configuration.
Target Products
– ActiveImage Protector 2016R2 / 2018 / 2022
– ActiveImage Protector 4 / 5
(13451127779737)
Comments
0 comments
Article is closed for comments.