Summary
During the restore task, if you see the message "The target disk is not identical to the source disk," the task has failed.
Causes
This error occurs when one of the following situations happens:
1) The number of source disks doesn't match the number of restore target disks.
2) The size of the source disk is larger than the size of the restore target disk.
Workaround
Ensure that the number of source disks is equal to or greater than the restore target disks. Also, verify that the source disk size is equal to or smaller than the restore target disk size.
If you still encounter an error despite meeting these conditions, it's possible that the source disk is not recognized in the boot environment. Run the following command to confirm if all connected disks are recognized. If not, download the storage controller driver from the manufacturer's website and rebuild the boot environment.
1) Press [Ctrl] + [Alt] + [c] keys and launch command prompt.
2) Run "diskpart"
X:\Program Files\ActiveImage Protector>diskpart
3) Run "list disk" and check the number of disks.
DISKPART>list disk
Target Product
- ActiveImage Deploy USB
(13451200930201)
Comments
0 comments
Article is closed for comments.