Summary
Found the problem: running a scheduled incremental backup task caused Scheduler.log to become excessively large.
Causes
After running a scheduled incremental backup task, an issue is detected where the profile is not correctly read, leading to continuous internal processing loops. This results in the Scheduler.log recording the same message every second, causing it to become excessively large in the AIP install path.
12/09/2022 00:39:36.079 0 File(C:\Program Files (x86)\Actiphy\ActiveImage Protector\Schedules\Backup_20221208_0147.xml), write next run: 0
12/09/2022 00:39:37.080 0 File(C:\Program Files (x86)\Actiphy\ActiveImage Protector\Schedules\Backup_20221208_0147.xml), write next run: 0
Workaround
Windows Edition
1) Launch AIP console, go to [Dashboard] - [Schedule] and delete the appropriate schedule.
2) Go to Windows Service and stop ActiveImage Protector Service.
3) Manually delete Scheduler.log under AIP install path.
4) Go to Windows Service and start ActiveImage Protector Service.
Linux Edition
1) Launch AIP console, go to [Dashboard] - [Schedule] and delete the appropriate schedule. If GUI is not available and connected to a remote host, please launch Linux terminal and delete the following file.
Ex.) When the schedule is named "test". # rm /opt/Actiphy/profiles/test.xml # rm /opt/Actiphy/profiles/testINC.xml # rm /opt/Actiphy/schedules/test.xml
2) Stop aipservice and delete Scheduler.log.
# killall aipservice
# killall aipscheduler
# rm /opt/Actiphy/Scheduler.log
3) Start aipservice.
# /opt/Actiphy/aipservice
To resolve this problem, update to the specified version or a newer one.
Windows Edition Updates 2 Version 5.1.9.5691 or later
Linux Edition Update 5 Version 5.1.9.5983 or later
Target Product
- ActiveImage Protector 2018 Windows Edition
- ActiveImage Protector 2018 Linux Edition
(13451202453273)
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