Details
The email notification fails to show the correct task result when the task is run on a scheduled time under the following conditions.
Conditions
- The task name contains a double-byte character. (More conditions may apply; we'll update this article as we learn more.)
- Run the task with the command.
Example of E-mail notification
When running a task on a schedule or by right-clicking it in [Dashboard] in the ActiveImage Protector console, the task completes successfully.
Causes
This is a known issue.
Workaround
- Please create a new schedule with a name that doesn't include double-byte characters.
- Please do not use the command to run a backup task.
Windows
This issue was fixed in patch vresion 24.7.31.2.
Linux
This issue was fixed in version 7.1.0.9188.
Target Products
- ActiveImage Protector 2022 Windows 7.0.4.9021
- ActiveImage Protector 2022 Linux 7.0.4.9023
(36091404445593)
Comments
0 comments
Please sign in to leave a comment.