Summary
When Actiphy StorageServer and ActiveVisor are on the same system, you can't access either one through a web browser.
Causes
This happens because both applications use the same default web port, 443.
Workaround
Change the port number for either Actiphy StorageServer or ActiveVisor.
To change the port number for ActiveVisor
To change the port, open ActiveVisor’s console (not the web browser).
Go to [Site Configuration] > [Console], then under [Web access], update [Enable SSL at port]. Click [OK], then [Apply].
To change the port number for Actiphy StorageServer
Operating Procedures 1
1) Open "aip.ini" in the Actiphy StorageServer install folder with Notepad. In the [Web] section, change the number for "WebAccessPort=XXX".
File Path
C:\Program Files\Actiphy\StorageServer\aip.ini
[Web]
WebAccessPort=443
2) Open Windows Services, right-click Actiphy Storage Server Service, and select [Restart].
Operating Procedures 2
Reinstall the product and change the Web Console Port during setup.
After changing the value, try accessing the products through a web browser.
http://<IP address>:<Changed port.>
For more details on authentication, check the product settings or Help.
Target Product
- ActiveVisor
- Actiphy StorageServer
(46895694345625)
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