概要
バックアップ時にExit Code: -601 が出力されます。
記事の対象:
・エージェントベース
・AIP2018 ~update6 (5.10.1.6144)までを使用
・AIP2022 7.0.0.8643かつトラッキングドライバーモードを使用
・ Windows版のActiveImage Protector
--- Windows版ログの抜粋 ---
03/21/2018 16:20:55.230 CTrackingDriverCommunicator::SetControlCode(0) failed Level=ERROR [1]
03/21/2018 16:20:55.230 #### ERROR Stop() @ Tracking.cpp(324): -601 Level=ERROR [1]
03/21/2018 16:20:55.230 Leaving CTrackingVolume::InitTracking
03/21/2018 16:20:55.230 #### ERROR tv.InitTracking(bpEx.m_utf8AbsoluteTargetName.ToWide().c_str(), bpEx.m_SrcDisks) @ Tracking.cpp(888): -601 Level=ERROR [1]
03/21/2018 16:20:55.230 #### ERROR InitTracking(bpEx) @ Snapshot.cpp(456): -601 Level=ERROR [1]
:
:
03/21/2018 16:21:55.257 Call RzmDeleteAllTempCacheFiles
03/21/2018 16:21:55.614 {IDS_STRING3018}Exit Code: -601
----------------
Exit Code: -601
セクタトラッキングドライバがインストールされていません
原因
AIPのインストール後にWindowsの再起動が行われていません。
解決策
● AIP2018以前の場合
Windowsの再起動を行ってください。
● AIP2022 7.0.0.8643の場合
AIPのアンインストール時にトラッキングドライバーをアンロードできません。そのため、下記の作業を行うと、トラッキングドライバーが正常動作せず、Exit Code: -601 が出力されます。
手順:
1)AIP2022 7.0.0.8643のインストール
2)タスク作成(任意)
3)AIP2022 再インストール
4)Windows再起動
この場合、AIP2022を再インストールをすることで解決します。再インストール時にシステム再起動は不要です。
尚、アンインストール時に設定は保持する/しないのどちらでも問題ありませんが、再インストール後の初回タスクが増分のスケジュールの場合、フルまたはリコンサイルの増分が動作し、以降はスケジュール通り動作します。
AIP2022 7.0.3.8919のインストーラでこの現象を修正しました。上記手順4)の後にAIP2022の再インストールは不要です。設定を保持した場合の挙動は前述と同じく、初回のみフルまたはリコンサイルの増分が動作し、以降はスケジュール通り動作します。
コメント
0件のコメント
記事コメントは受け付けていません。