概要
以下の条件で、起動環境でバックアップを実行しても反応がありません。
1)デスクトップライセンスを使用して起動環境を作成
2)作成したUSBデバイスにバックアップイメージが存在しない
3)サーバーOSがインストールされたマシンで起動またはBitlockerが有効の状態で起動環境を起動
4)バックアップを実行
通常、上記条件でバックアップを実行する場合、
下記のメッセージを表示し、バックアップは実行できません。
しかし、このメッセージが表示されないため、何が起きているかわかりません。
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このライセンスはデスクトップOSのみに利用できます
OK
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原因
既知の問題です。
次回のリリースで修正します。
回避策
デスクトップOSがインストールされたマシンで起動してください。
Bitlockerは無効にして下さい。
Readme
https://webhelp.netjapan.com/AIP/Windows/2018/deploy_usb/ja/docs/html/readme.html
その他
- Microsoft BitLocker ドライブ暗号化により暗号化されたボリュームが対象に含まれている場合は、暗号化されたボリュームの全てのセクターがバックアップされます。
※ Desktop ライセンスでは、Bitlocker のイメージのバックアップはできませんが、バージョン4.xからはDesktopライセンスでフルセクタバックアップが可能になりました。
- 起動環境でローカルディスクが1台も認識していない場合も、バックアップが反応しません。この場合は、起動環境の作成時、適切なストレージのドライバーを追加頂くか、ADK10を最新のバージョンにして起動環境を作成頂く等の回避策が必要です。
起動環境での対象ディスクの認識の確認方法 :
1)キーボードの [Ctrl]キー および [Tab]キーを押しながら [F11]キーを押すと、コマンドプロンプトが起動します。
2)下記コマンドを実行します。
>diskpart
Diskpartが起動しましたら、下記を実施します。
>list disk
このコマンドの出力で、ローカルディスクが正しく表示されていない場合は、ローカルディスクが認識していません。
対象製品
ActiveImage Deploy USB 2.2.1.472
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