概要
以下の条件では、ディスク全体の拡大復元に失敗します。
- OSが起動している状態でこのマシンのシステムを含むディスクのバックアップイメージをサイズが大きい2台目のベアメタルディスクに復元する場合
原因
ActiveImage Protector2018では、バックアップイメージのディスクの署名を復元します。
バックアップ対象が1台目に存在する場合、拡大復元を実施すると、同じ署名が2つ存在するためエラーが発生します。
拡大しない場合、ディスクをオフラインで処理するため、正常に復元が行なえます。
解決策
下記のいずれかの方法を行ってください。
1)同サイズの復元を行う。
2)復元時のディスク設定で、「復元先のディスク署名を使う」を選択し、拡大復元を行う。
3)復元先のディスクのみ認識する状況で、起動環境で起動し復元を行う。
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