概要
ActiveImage Protector WIndows版において、ActiveImage Protectorのサービスがクラッシュと自動開始を繰り返す現象が確認されています。この問題により下記等の症状が発生してしまいます。
症状
・スケジュール作成中、AIPコンソールが落ちる
・バックアップ中のタスクが異常終了する、またはエラーで失敗する
・シャットダウンバックアップの処理が停止し続け、Windowsがシャットダウン/再起動しない
現象発生時には下記のイベントが頻繁に記録されます。
Windowsシステムログ(アプリケーション)
エラー ID 1000
障害が発生しているアプリケーション名: AipService.exe、バージョン: 7.5.1.9530、タイム スタンプ: 0x67e0ae21
障害が発生しているモジュール名: ntdll.dll、バージョン: 10.0.26100.3912、タイム スタンプ: 0xbae89f93
例外コード: 0xc000070a
- Windowsシステムログ(システム、記録されない場合もある)
エラー ID 7031
ActiveImage Protector Service サービスは予期せぬ原因により終了しました。このサービスの終了は 1 回目です。次の修正操作が 0 ミリ秒以内に実行されます: サービスの再開。
原因
AIPがライセンスチェックを行う際、例外が発生する条件を満たすととこの現象が発生します。
現在発生が確認されている環境
- Windows 11 24H2、および 2025/4月中旬以降のWindowsアップデート適用済みの環境
- Windows Server 2025 および 2025/4月中旬以降のWindowsアップデート適用済みの環境
回避策
AIP2022 最新版 7.5.0.9448/7.5.1.9530までアップデート後、以下のアップデートパッチをダウンロードし、ファイルのダブルクリック>インストール で適用ください。システム再起動等、それ以外の作業は不要です。
アップデート
https://www.actiphy.com/ja-jp/download/update/
この現象の修正は、アップデートパッチ 25.4.28.1 に含まれています。
対象製品
- ActiveImage Protector 2022 Windows版
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