概要
Actiphy Storage Server(ASS)とActiveVisorが共存していると片方のWebアクセスができません。
原因
両方のアプリケーションのWebアクセスのデフォルトのポートが443で設定されているためです。
回避策
Actiphy Storage ServerまたはActiveVisorのいずれかのポート番号を変更してください。
ActiveVisorのポートを変更する場合
ActiveVisorコンソールを開いて下記を実施ください。ActiveVisorのWebアクセスのサイト設定からはポートの変更ができません。
ActiveVisorコンソールメニューの サイト設定>コンソール --- Web アクセス --- SSLを有効にするポートの数値を変更し OK をクリックし適用します。
Actiphy Storage Serverのポートを変更する場合
変更方法1
1) Actiphy Storage Server インストールパスの aip.ini をメモ帳などで開いて、[Web]エリアの WebAccessPort=XXX の数値を変更し保存します。
ファイルのパス
C:\Program Files\Actiphy\StorageServer\aip.ini
[Web]
WebAccessPort=443
2) Windowsサービスを開いて、Actiphy Storage Server Service サービス を右クリック→再起動 で再起動します。
変更方法2
製品を再インストールします。インストール時のインストール画面で、Webコンソールポートの数値を変更しインストールします。
変更後、各製品のWebアクセスを実施下さい。アクセス方法は下記になります。
http://<IP address>:<変更後のポート>
認証設定は各製品の設定やヘルプをご確認下さい。
対象製品
- ActiveVisor
- Actiphy Storage Server
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