Summary
In ActiveImage Protector's design, the initial incremental schedule task should create a full backup if none is detected at the destination. However, the first incremental task fails to create a full backup image with error -999.
04/15/2020 01:53:32.799 Entering CreateBaseImageInstead
04/15/2020 01:53:32.799 open file failed Level=ERROR [2]
04/15/2020 01:53:32.799 Leaving CreateBaseImageInstead
04/15/2020 01:53:32.799 ###### an exception caught in DoCreateImage Level=ERROR [2]
04/15/2020 01:53:32.799 ###### canceled or error occurred, deleting all new created files
04/15/2020 01:53:32.799 {IDS_STRING3085}Create a image complete
04/15/2020 01:53:32.799 PerformanceSlide: 100
04/15/2020 01:53:32.799 {IDS_STRING3018}Exit Code: -999
04/15/2020 01:53:32.799 [-999] An unexpected platform error.
04/15/2020 01:53:32.801 {IDS_STRING3013}Processed 0.00 GB in 00:00:01 ID=1586915611; {IDS_STRING3019}2 Errors; {IDS_STRING3009}There were errors during the operation.
This happens with ActiveImage Protector 2018 Update 6.
Cause
This is a known issue, and it will be addressed in the upcoming release.
Workaround
After upgrading to ActiveImage Protector 2018 Update 6, manually run the first full backup. Note that scheduling the next full backup may skip it if you perform a full backup manually.
Target Product
– ActiveImage Protector 2018 Update 6
(13451131351961)
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