Summary
Incremental backup task halts with the recorded task log at the end.
05/17/2021 15:13:37.302 NJGetOneVolumeBitMap 001 utf8BackupSourceVolumeGUIDPath=?Volume{711140b0-df0a-4d20-a36a-99052cf23b5b}
Causes
If the backup source disk is large or contains numerous files, the incremental backup process may be halted due to the exhaustion of allocated memory.
Workaround
Download the patch from the following site, decompress the patch file and apply it.
Patch File Name: Patch-ActiveImage Protector-210521-01.exe
Ensure that you have applied the update patch (21.04.06.01) available for download from the specified site.
Please note that when applying GUI fix patch 21.06.18.07 released by our company, you may get an alert and application of the patch fails. In this case, please use the following operating procedures.
Operating Procedures:
1) Please delete "patch.ini" in ActiveImage Protector's install path or rename it to "patch.ini.bak" and back it up.
2)Apply the patch stated in the article. Then "patch.ini" is created.
3)When backing up "patch.ini" by using the above step 1), please delete the created "patch.ini" and rename "patch.ini.bak" to "patch.ini".
Target Product
– ActiveImage Protector 2018 Update 7
(13451122099993)
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