Summary
The Process Time is not displayed accurately when performing backup or restore tasks for over an hour in the boot environment initiated with Deploy USB.
Causes
This is a known issue and will be addressed in the upcoming release.
Workaround
The issue is with the incorrect display of process time, but rest assured, the backup or restore task is still carried out successfully. Kindly wait until the task is completed successfully.
Target Product
– ActiveImage Deploy USB Version 3.0.0.533 or earlier
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