Summary
We identified the symptom; an error was logged, causing the HyperBack incremental process to stop.
05/31/2023 15:30:28.657 exception(0xc0000094) caught,starting block 8052, nbr of blocks:9, status: 3 Level = ERROR[0]
05/31/2023 15:30:28.657 ##### Pipe line encounter ERROR: 9999, last error code:0, 8052 Level = ERROR[0]
Causes
In AIP2018, the HyperBack incremental process had an internal step to reduce incremental data, and the mentioned error could occur during this phase. If the process is forcefully stopped, the next step might also encounter the same error, or there could be a failure in creating a VM snapshot with error -630. This issue is addressed in AIP2022, preventing the occurrence of this error.
Workaround
To address the issue:.
1) If using AIP2018, edit the "aip.ini" file in the installation path and include the following parameter.
[aipcopy]
ha_inc_backup_ignore_dup_data=0
2) Upgrade to AIP2022
Target Product
- ActiveImage Protector 2018
21662992147353
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