Details
When launching DeployUSB 4.x as a standard user, please use the following operating procedures:
Right-click on the ActiveImage Deploy USB shortcut on your Desktop and open it as a System Administrator.
Or
Go to [Start] menu > [Actiphy] and right-click on [ActiveImage Deploy USB], select [Others], and run the program as System Administrator.
After completing the steps mentioned above, enter the username and password with administrator privileges to run the program.
Causes
To run the program normally, you usually need to log in as an administrator. However, the program operates without checking for administrator privileges. This leads to issues in subsequent operations, making it difficult to use the program normally.
1) Go to [Manage License] and click [Add Product Key] in the [Manage License] dialog. When clicking [Add Product Key], you will get "Add Product Key error" message and registration of the product key failed.
2) Click [Create New USB Deployment Device] and you will get "Windows ADK or Windows RE cannot be found." A window is displayed and the task failed.
3) Click [Create Restore USB Device] and click "Please select source media...". Although the source USB is connected, the USB is not displayed in the list.
4) Click [Generate Support Info] in the [Start] menu. After some time, you'll receive a warning message, and the support information file won't be created.
System Information
The specified path is not found.
[OK]
Target Product
- ActiveImage Deploy USB 4.x
- Deploy Media Creator
30212503039769
Comments
0 comments
Article is closed for comments.