Details
Confirmed that in ActiveImage Protector Windows Edition Version 7.5.0.9448/7.5.1.9530, the service repeatedly crashes and restarts. As a result, the following issue occurs:
Issue
・AIP console crashes during scheduled setup.
・Backup tasks fail or end unexpectedly.
・Event (shutdown) backup process continues to stop, preventing Windows system from shutting down / restarting.
When this happens, the following event is often logged in the Windows application log.
Windows system log (application)
Error ID 1000
Name of the failed application: AipService.exe, Version: 7.5.1.9530, Time Stamp: 0x67e0ae21
Failed module name: ntdll.dll, Version: 10.0.26100.3912, Time Stamp: 0xbae89f93
Exception Code: 0xc000070a
- Windows System Log (System)
Error ID 7031
ActiveImage Protector Service was terminated due to an unexpected reason. This service was terminated for the first time. The subsequent corrective operation will be performed within 0 milliseconds: Restart the service.
Causes
During license check, when the conditions causing an exception are met, this phenomenon occurs.
The system environment in which the phenomenon occurrence was confirmed:
- Windows 11 24H2 is applied or the system environment where Windows Update released after mid-April, 2025 is applied.
- Windows Server 2025 is applied or the system environment where Windows Update released after mid-April, 2025 is applied.
Workaround
Update to the latest versions 7.5.0.9448/7.5.1.9530 of AIP2022. Download the following update patch, double-click, install > apply the file. Restart the system. No extra steps needed.
Update
https://www.actiphy.com/global/download/update/
Update Patch
Target Product
- ActiveImage Protector 2022 Windows
(46811903926041)
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